Configuring perspective shortcuts

You can choose which menu items are available under the File > New, Window > Perspective > Open Perspective and Window > Show View menus using the Shortcuts tab of the Customize Perspective dialog. To configure shortcuts:

  1. Switch to the perspective that you want to configure.
  2. Select command link Window > Perspective > Customize Perspective....
  3. Open the Shortcuts tab.
  4. Choose the sub menu whose shortcuts you want to edit.
  5. Use the Categories tree to turn groups of related shortcuts on or off, or select categories to work with individual menu items in the Shortcuts list.
  6. Click OK to cause the changes to take effect.

Related concepts.
Perspectives

Related tasks
Changing where perspectives open
Specifying the default perspective
Saving a user defined perspective