Views

The primary use of Views is to provide navigation of the information in the Workbench. For example:

A view might appear by itself or stacked with other views in a tabbed notebook.  

Task View

To activate a view that is part of a tabbed notebook simply click its tab.

Two views with tabs, project explorer view active

Views have two menus. The first, which is accessed by right clicking on the view's tab, allows the view to be manipulated in much the same manner as the menu associated with the Workbench window.

Project Explorer view menu, top left

The second menu, called the "view pull-down menu", is accessed by clicking the down arrow View down arrow. The view pull-down menu typically contains operations that apply to the entire contents of the view, but not to a specific item shown in the view. Operations for sorting and filtering are commonly found in the view pull-down. 

Project Explorer view menu, arrow pulldown

A view can be displayed by selecting it from the Window > Show View menu. A perspective determines which views may be required and displays these on the Show View sub-menu. Additional views are available by choosing command link Other... at the bottom of the Show View sub-menu. This is just one of the many features that provide for the creation of a custom work environment.

Show View menu

Through the normal course of using the Workbench you will open, move, resize, and close views. If you'd like to restore the perspective back to its original state, you can select the Window > Perspective > Reset Perspective menu operation.