Incompatibilities between Eclipse 3.7 and 3.8

Eclipse did not change incompatibly between 3.7 and 3.8 in ways that affect plug-ins. Plugins that ran on 3.7 should run on 3.8 without any problems.