Incompatibilities between Eclipse 3.6 and 3.7

Eclipse did not change incompatibly between 3.6 and 3.7 in ways that affect plug-ins. Plugins that ran on 3.6 should run on 3.7 without any problems.