Creating a bookmark for an entire file

You can bookmark individual files in the Workbench, in order to open them quickly from the Bookmarks view ( command link Window > Show View > Other... > General > Bookmarks) later.

  1. In one of the navigation views, select the file that you want to add to your list of bookmarks.
  2. From the main Workbench menu select Edit > Add Bookmark.

At any time, you can open the bookmarked file for editing by double-clicking the bookmark in the Bookmarks view.

You can also create bookmarks for specific lines of text or source code or within a file. See the list of related topics below.

Related concepts
Tasks view

Related tasks
Creating a bookmark within a file
Deleting a Bookmark
Adding line items in the Tasks view
Associating a task with a resource